diff options
author | Graham Northup <grissess@nexusg.org> | 2017-10-03 14:50:18 -0400 |
---|---|---|
committer | Graham Northup <grissess@nexusg.org> | 2017-10-03 14:50:18 -0400 |
commit | 22dd5bc5862e91330c8da0d5f141998cdbe546fb (patch) | |
tree | 253cb9f6b080caaad18b2df9f63004266bf73c27 /Cargo.toml | |
parent | 145e2771c0d1ad30748da6e6ef1fabbd4cc2478c (diff) |
Finished clientside parsing, starting graphics
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 12 |
1 files changed, 12 insertions, 0 deletions
@@ -3,8 +3,20 @@ name = "synfone" version = "0.1.0" authors = ["Graham Northup <grissess@nexusg.org>"] +[features] +default = ['graphics'] + +# The following feature will always refer ultimately to whatever backend +# graphics library is chosen--which is subject to change. +graphics = ['glium'] + [dependencies] byteorder = "1.1.0" rand = "0.3" unicode-xid = "0.1.0" portaudio = "0.7.0" + +[dependencies.glium] +version = "0.17.1" +optional = true +features = ["glutin"] |