diff options
author | Grissess <grissess@nexusg.org> | 2019-02-12 23:25:48 -0500 |
---|---|---|
committer | Grissess <grissess@nexusg.org> | 2019-02-12 23:25:48 -0500 |
commit | fbf3e33bba771c06f6ef4e5cbda4e2d12c7a5a6b (patch) | |
tree | 0d752f245fa48d45d46fc24f5f42224c86e4c244 /Cargo.toml | |
parent | 22cb7d7cbcacbfe3a7d3a2d454e6b8cf49ae989c (diff) |
Lobotomized graphics for now
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 46 |
1 files changed, 23 insertions, 23 deletions
@@ -7,12 +7,12 @@ authors = ["Graham Northup <grissess@nexusg.org>"] name = "synfone" doc = false -[features] -default = ['graphics'] - -# The following feature will always refer ultimately to whatever backend -# graphics library is chosen--which is subject to change. -graphics = ['glium', 'piston2d-graphics', 'piston2d-glium_graphics', 'palette'] +#[features] +#default = ['graphics'] +# +## The following feature will always refer ultimately to whatever backend +## graphics library is chosen--which is subject to change. +#graphics = ['glium', 'piston2d-graphics', 'piston2d-glium_graphics', 'palette'] [dependencies] byteorder = "1.1.0" @@ -20,20 +20,20 @@ rand = "0.3" unicode-xid = "0.1.0" portaudio = "0.7.0" -[dependencies.glium] -#version = "0.17.1" -git = "https://github.com/cmr/glium.git" -optional = true -features = ["glutin"] - -[dependencies.'piston2d-graphics'] -version = "0.22.0" -optional = true - -[dependencies.'piston2d-glium_graphics'] -version = "0.43.0" -optional = true - -[dependencies.palette] -version = "0.2" -optional = true +#[dependencies.glium] +##version = "0.17.1" +#git = "https://github.com/cmr/glium.git" +#optional = true +#features = ["glutin"] +# +#[dependencies.'piston2d-graphics'] +#version = "0.22.0" +#optional = true +# +#[dependencies.'piston2d-glium_graphics'] +#version = "0.43.0" +#optional = true +# +#[dependencies.palette] +#version = "0.2" +#optional = true |